FutureLib v1.0.1 Release Notes

Release Date: 2016-06-02 // over 5 years ago
  • Notes:

    This is the first stable API which is pretty similar to the Scala API.

    ๐Ÿš€ It's designed and implemented with Swift 2.2 - and, since Swift 2.2 has still sever limitations, there are plans to improve the API and the implementation when Swift 3.0 will be released.


Previous changes from v1.0.0

    • โž• Added configuration file for Jazzy to use Swift 2.2.
    • ๐Ÿš€ Bump version to first release.
    • No changes to the API or code has been made from previous beta v0.6.2.