Gagat v3.0.0 Release Notes

Release Date: 2019-04-16 // over 2 years ago
  • Version 3.0.0 of Gagat migrates the project to Swift 5.0 and Xcode 10.2. There are no changes to the API in this release, but the project now requires Xcode 10.2 to compile.

    Thanks once again to @douglashill for contributing these changes and keeping Gagat up-to-date!


Previous changes from v2.0.0

  • Version 2.0.0 of Gagat migrates the project to Swift 4.2 and Xcode 10, and adds an Objective-C example app. There are no changes to the public API in this release, but the project now requires Xcode 10 to compile.
    This is a breaking change compared to v1.1.0.

    Thanks to @douglashill who contributed these changes!