Jazzy v0.9.6 Release Notes

Release Date: 2019-04-04 // 8 months ago
  • 🚀 This is (probably) the last release to support Ruby earlier than 2.3. This is due to a change in a dependency.

    👍 This is (probably) the last release to support macOS earlier than 10.14.4 without the Swift 5 Runtime Support for Command Line Tools package installed. This is a consequence of Swift 5 ABI stability.

    💥 Breaking
    • None.
    ✨ Enhancements

    👍 Swift 5 support: suppress unwanted newlines and deinit declarations.
    John Fairhurst

    ⚡️ Update JavaScript libraries: jQuery 3.3.1 (all themes), Lunr 2.3.5,
    typeahead.js 1.2.1 (fullwidth theme only).
    John Fairhurst
    #901

    👷 Avoid clean build when using the new Xcode build system.
    Norio Nomura

    🐛 Bug Fixes
    • None.