ReactiveTask v0.12.0 Release Notes

Release Date: 2017-07-04 // about 5 years ago
  • Breaking

    • ReactiveTask requires Xcode 8.3 (Swift 3.1) now (#94). Thanks @ikesyo!

    👌 Improved

    • The working directory is added to Task.description if set (#95). Thanks @ikesyo!

    Thank you to @mdiep for reviewing pull requests.