Swiftz v0.5.1 Release Notes

Release Date: 2016-09-06 // about 5 years ago
  • 🍱 ⚠️ Swiftz now requires Swift 2.3 ⚠️

    👍 In addition to bumping the version requirements, we now include support for the Monoidal typeclass.