Tabman v2.9.0 Release Notes

Release Date: 2020-05-04 // 2 months ago
  • ⚡️ Updated

    • ⬇️ Dropped support for legacy Swift (4.x) versions.
    • 🚀 Pageboy to 3.6.

    ⚡️ Update Notes

    🚀 This release drops support for Swift 4.x, meaning Tabman will now require Swift 5 going forwards. To use Tabman with a Swift 4 codebase, you must use Tabman 2.8.2 or older.


Previous changes from v2.8.2

  • 🚀 Released on 2020-04-25

    🛠 Fixed

    • Layout issues when using Right-to-left languages via semanticContentAttribute.