Marathon v2.0.0 Release Notes

Release Date: 2017-11-08 // over 4 years ago
    • ๐Ÿ— Xcode 9 or later is now required to build & install Marathon.
    • ๐Ÿ‘Œ Support for Xcode 9.1 and Swift 4.0.2.
    • ๐Ÿ‘Œ Support for Swift 3.x is now deprecated and will be fully removed soon.
    • ๐Ÿ‘Œ Support for running any remote Swift package as a script.

    ๐Ÿ— > View build details and download artifacts on buddybuild:
    ๐Ÿ— > Marathon (iOS, MarathonCore - Debug)